عدم پشتیبانی ssl در دستگاه های قدیمی

باسلام

شرکت lets Encrypt که ارایه دهنده ssl رایگان می باشد، پشتیبانی از گواهینامه خود را در دستگاه های قدیمی غیرفعال کرده است که باعث شده این نوع از ssl در بسیاری از دستگاهها نا امن شناخته شود.
لینک خبر :
https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/
Let’s Encrypt دارای یک گواهی ریشه به نام ISRG Root X1 است و مرورگرها و دستگاههای مدرن به گواهی Let’s Encrypt نصب شده روی وب سایت شما اعتماد دارند زیرا گواهینامه ریشهISRG Root X1 را در لیست گواهینامه های ریشه خود موجود دارند.
ولی دستگاه هایی که با غیرفعال شدن گواهینامه دچار مشکل شدند دستگاه هایی هستند که سیستم عامل آنها قدیمی میباشد. دستگاه هایی که دارای نسخه های سیستم عامل قدیمی مانند اندروید 5 و 7 و ویندوز Xp سرویس پک 3 هستند و مخصوصاْ این مورد بیشتر در کاربرانی دیده شده که از مرورگر کروم استفاده می کنند زیرا فایرفاکس نسخه موبایل گواهی ریشه ISRG Root X1 را در لیست گواهی های معتبر شناخته است.
اگر از سیستم هایی استفاده میکنید که سیستم عامل آنها قدیمی میباشد لطفا سیستم عامل آنها را ارتقا دهید و یا میتوانید از طریق لینک زیر جهت خرید ssl از سایر سرویس دهنده گان ssl که این محدودیت را ندارند اقدام بفرمایید.

توجه: این مشکل تنها مربوط به سایت شما نمی باشد و این تغییر باعث می شود بسیاری از وب سایت های اینترنتی در رایانه و گوشی های موبایل با سیستم عامل های قدیمی دیده نشوند.

در صورت نیاز به ssl میتوانید اقدام به خرید گواهی ssl نمایید .

در غیر اینصورت دامنه خود را در پنل مدیریت وردپرس بصورت http بجای https وارد نمایید تا مشکلتان رفع شود .

لطفا دیدگاه خود را درباره این نوشته برای ما ارسال کنید

question